找回密码
 立即注册
  • QQ空间
  • 回复
  • 收藏

最新macOS:Catalina 10.15.1 (19B88)下ride.py无法启动IDE

请教各方大神:
macOS:Catalina 10.15.1 (19B88) (MBP 2019)
终端运行ride.py提示“
python should be executed in 32-bit mode to support wxPython on mac. Check BUILD.rest for detAIls


根据网上的解决方案在.bash_profile中加入"defaults write com.apple.versioner.python Prefer-32-Bit -bool yes",无效。
设置“export VERSIONER_PYTHON_PREFER_32_BIT=yes=“,无效。
据了解是因为最新的Macbook Pro 只支持64位的应用,用上述命令规避,可能无效。求大神解惑。
(不考虑系统降级。。,因为原装系统就是Catalina 10.15.1 (19B88))
回复

使用道具 举报

大神点评(1)

warekobakec96 2020-1-16 11:30:25 显示全部楼层
请问楼主问题解决了吗
我10.15也遇到相同问题,和你相同疑问
回复 支持 反对

使用道具 举报

说点什么

您需要登录后才可以回帖 登录 | 立即注册
HOT • 推荐